Kurs:Scribus/Flyer/Übung Formen

Aus Wikiversity
Zur Navigation springen Zur Suche springen

Scribus bietet die Möglichkeit zum Erstellen und Bearbeiten einer Vielzahl von Grundformen. In dieser Übung werden die wichtigsten Aspekte dieser Formen anhand von Rechtecken erläutert.

Unsere Vorlage zur Orientierung, zu finden unter Datei:Wikiversity Flyer.pdf, zeigt auf beiden Seiten je drei längliche blaue Rechtecke am oberen Rand. Da sich diese Elemente wiederholen, fügen wir sie in die Musterseite “Standard” ein.

Formen erzeugen[Bearbeiten]

  1. Wähle erneut im Menü Bearbeiten den Eintrag Musterseiten…
  2. Selektiere die Musterseite Standard
  3. Wähle aus der Werkzeugleiste Werkzeuge den Eintrag Form einfügen (ein weißes Rechteck als Symbol) oder drücke S auf der Tastatur
  4. Erzeuge durch Ziehen auf der Seite ein Rechteck beliebiger Größe

Formen bearbeiten, Dialog Eigenschaften[Bearbeiten]

  1. Rechtsklick auf das entstandene (vermutlich schwarze) Rechteck, wähle den Eintrag Eigenschaften. Mach dich ein wenig mit dem daraufhin erscheinenden Dialogfeld vertraut, du wirst es später beim Umgang mit Scribus regelmäßig nutzen.
  2. Wähle den Tab X, Y, Z, falls dieser nicht bereits selektiert ist.
  3. Nun werden Position und Größe der Rechteckes definiert.
    • Setze die Breite: 1.5 mm
    • Höhe: 40 mm
  4. Versuche nun, das Rechteck mit seiner linken Kante an die rechte Hilfslinie des Linken Falzes zu ziehen. Falls An Hilfslinien ausrichten aktiviert ist, wird dies vermutlich nicht gelingen, andernfalls wird die Platzierung dagegen sehr ungenau. Wähle daher erneut den Tab X, Y, Z und setze:
    • X-Position: 109 mm (die Hilfslinie)
    • Y-Position: 0 mm (ganz oben)
  5. Wähle den Tab Farben, um die Farbe des Rechtecks festzulegen.
    • Schaltfläche Linienfarbe bearbeiten: keine
    • Schaltfläche Füllfarbe bearbeiten: blau
  6. Schließe das Dialogfeld

Form duplizieren[Bearbeiten]

  1. Selektiere das Rechteck
  2. Nutze Kopieren & Einfügen oder Menü Objekt → Duplizieren, um das Rechteck nach Bedarf zu vervielfältigen
  3. Platziere zwei so erzeugte Rechtecke bei
    1. X = 10 mm, Y = 0 mm
    2. X = 208 mm, Y = 0 mm
  4. Schließe das Fenster Musterseiten. Die bestehende Seite des Dokuments enthält nun die soeben erstellten blauen Rechtecke als Hintergrund.

Die Musterseite für den Flyer ist nun komplett. Unter Menü Seite → Einfügen… findet sich ein Dialog zum Einfügen neuer Seiten. Setze Musterseite: Standard und klicke OK. Das Dokument hat nun die benötigten zwei Seiten (Vorderseite, Rückseite).

PDF generieren[Bearbeiten]

Nun kann ein erstes PDF-Dokument mit etwas Inhalt erzeugt werden.

  1. Menü Datei → Exportieren → Als PDF Speichern
  2. Ganz oben eine Datei zur Ausgabe im Projektpfad auswählen, die verbleibenden Einstellungen können zunächst unverändert bleiben.
  3. Mit OK bestätigen.

Die PDF-Datei ist nun unter angegebenem Pfad zu finden. Sie sollte in etwa so wie in der zweiten Abbildung rechts aussehen.

Vorschau als SVG in Abbildung 1


Zur nächsten Übung.